Search bar results don't show recently created candidates
Incident Report for Lever
Resolved
The issue preventing candidates created since October 23rd from appearing in search results is now resolved. If you are still experiencing this issue, please submit a ticket to our support team here: https://help.lever.co/hc/en-us/requests/new
Posted Oct 26, 2020 - 15:49 PDT
Monitoring
A fix has been implemented for the issue preventing candidates created since October 23rd from appearing in search results. Customers should now be able to find candidates added during this time period when searching. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Oct 26, 2020 - 12:53 PDT
Identified
We’ve identified the issue preventing candidates created since 10/23/2020 from appearing in search results and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Oct 26, 2020 - 10:50 PDT
Investigating
We are currently investigating an issue that is preventing candidates created since October 23 from appearing in search results, it's affecting all users. Candidates can still be accessed and filtered through the pipeline. We became aware of this issue on October 26, 1:30 AM PDT. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Oct 26, 2020 - 03:48 PDT
This incident affected: hire.