LTI Dashboards Down
Incident Report for Lever
Resolved
The issue causing LTI dashboards to show an error status of 404 that was affecting our LTI customers has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted May 17, 2022 - 06:53 PDT
Monitoring
A fix has been implemented for the issue causing the 404 error. Customers should now be able to access LTI dashboards. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted May 16, 2022 - 10:50 PDT
Identified
We’ve identified the issue causing LTI dashboards to show an error status of 404, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted May 16, 2022 - 10:00 PDT
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).