Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where interviews were showing error banners has been resolved. The incident occurred from 10 am PDT on 7/11/2024 - 7am PDT on July 17. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jul 17, 2024 - 08:17 PDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 16:26 PDT
Investigating
We are currently investigating an issue that is intermittently affecting scheduled interviews. Issues impacting scheduled interviews were noticed around 10 am PDT on 7/11/2024. Users may see an error symbol or a red banner on their scheduled interviews. This error message is a visual bug and should not actually affect any scheduled interviews. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jul 12, 2024 - 10:20 PDT
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).