Offer Letter Conversion outage

Incident Report for Lever

Resolved

This incident has been resolved. The document converter is now processing in real time. Offers are sending with no delay and all document previews in Lever should be visible.
Posted Aug 07, 2026 - 15:29 PDT

Monitoring

A fix has been implement to immediately fallback to an alternate document converter after offer document conversions are stuck for a period of time.

We are currently processing through a backlog of offer sends and we expect the backlog processing to take around one to two hours. Users may notice a delay sending offers, but offer documents should send successfully.

Any document (resumes, offers, etc.) image previews may show loading failures while the backlog processing catches up to real time.

We are continuing to actively monitor the document previewer and Adobe PDF Services API outage.
Posted Aug 07, 2026 - 14:29 PDT

Identified

We found that our Fallback document converter in case of an Adobe PDF Services API outage is not working as expected. We are working on a fix to implement an immediate fallback document converter to prevent failed/stuck offer sends in cases of an Adobe PDF Services API outage.

Next update: 4pm PST/PDT or earlier

For the most up to date status on the Adobe API outage follow: https://status.adobe.com/products/503500/202608070024
Posted Aug 07, 2026 - 13:28 PDT

Update

Update — Offer Letter Sending Disrupted

Issue: We've identified that this disruption is broader than initially scoped. The Adobe outage is impacting our PDF conversion process, which all offer letters — regardless of e-signature provider (Adobe Sign, DocuSign, or Native eSignature) — depend on to generate the final document.

Customer Impact: All customers are currently unable to send offer letters successfully. This is no longer limited to Adobe Sign integration users. Recruiters attempting to generate or send an offer letter may see failures or delays regardless of which e-signature method is configured on their account.

Status: Investigating.
Posted Aug 07, 2026 - 10:11 PDT

Investigating

Issue: We are aware of an active outage with Adobe Sign, a third-party e-signature provider. This is affecting Lever customers who use the Adobe Sign integration.

Customer Impact: Recruiters may be unable to generate or send offer letters for e-signature via Adobe Sign. Candidates with pending Adobe Sign requests may be unable to sign at this time. Customers using DocuSign and all other Lever functionality are unaffected.

Status: Investigating. This is an upstream issue with Adobe; we are monitoring and will update as Adobe provides more information.

For direct updates from Adobe, see their status page at https://status.adobe.com/
Posted Aug 07, 2026 - 09:38 PDT
This incident affected: Partner Ecosystem (Communication & eSignature) and Global Data Center - LeverTRM (Hire).