Candidates are not processing to the Paylocity Onboarding integration
Incident Report for Lever
Resolved
This issue has been resolved.
Posted Feb 24, 2020 - 10:49 PST
Investigating
We are currently investigating an issue impacting the Paylocity Onboarding integration. Users may notice impact starting on 2/19.
Posted Feb 24, 2020 - 08:49 PST
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).