LTI outage
Incident Report for Lever
Resolved
This issue has been resolved and user are now able to log into LTI
Posted 16 days ago. Oct 07, 2019 - 09:44 PDT
Investigating
We are currently investigating an issue where users are unable to login into LTI accounts.
Posted 16 days ago. Oct 07, 2019 - 09:28 PDT
This incident affected: reports.