Lever-Codility integration initiating duplicate Codility tests
Incident Report for Lever
Resolved
We’ve identified the issue with Lever-Codility integration and was monitoring this behavior for any similar behaviors. We will mark this as resolved as we have not seen Codility tests being duplicated. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 16, 2021 - 17:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2021 - 11:59 PST
Identified
We’ve identified the issue with Lever-Codility integration, initiating duplicate Codility tests and we’re working to implement a fix. Please manually initiate Codility tests until this issue is resolved. Additional updates will be provided as soon as a resolution is in place.
Posted Jan 15, 2021 - 16:22 PST
This incident affected: EU (integrations) and integrations.