Loading issues with Data Explorer
Incident Report for Lever
Resolved
The issue where Data Explorer was not loading data has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 24, 2023 - 08:44 PST
Identified
We’ve identified the issue causing delays with information loading on Data Explorer and we’re working to implement a fix.. Additional updates will be provided as soon as a resolution is in place.
Posted Feb 24, 2023 - 08:27 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights).