Intermittent issues impacting Lever Mail
Incident Report for Lever
Resolved
The issue where email replies were not syncing back to candidates when emails were sent from email@hire.lever.co has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 27, 2023 - 09:21 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the Lever Mail feature in Lever. Users will experience an issue where candidate replies that was initiated to candidates from Lever Mail (mail@hire.lever.co) will not sync back to candidate profiles. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Apr 26, 2023 - 14:31 PDT
This incident affected: Global Data Center - LeverTRM (Hire).