Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where users were not able to send out offers and received "unexpected error encountered when trying to render the offer template" has been resolved. The incident occurred from approximately 8:40am to 9am Pacific. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 30, 2022 - 09:09 PDT
Identified
We have identified an issue that is intermittently affecting the ability to send out offers via Lever. Issues impacting this feature were noticed around 8:40am Pacific. At the moment, users will will see an error message "unexpected error encountered when trying to render the offer template" when sending out offers. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 30, 2022 - 08:54 PDT
This incident affected: Global Data Center - LeverTRM (Hire).