Intermittent issues impacting Lever Hire and API services
Incident Report for Lever
Resolved
This incident has been resolved. We observed that some actions like sending emails and pivoting job opportunities were delayed from 7:37-8:17 am PDT. Additionally, There was a brief spike in hire.lever.co errors from 7:57 to 8:00 am PDT. These database issues should now be resolved.
Posted Jul 19, 2021 - 09:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 08:33 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 08:28 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the Lever Hire and API services (webhooks and integrations). Issues impacting Lever Hire were noticed around 08:00 PDT. Users may intermittently experience delays or HTTP 500 errors with these services. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jul 19, 2021 - 08:23 PDT
This incident affected: EU Data Center - LeverTRM (Hire, Integration API & Webhooks) and Global Data Center - LeverTRM (Hire, Integration API & Webhooks).