Intermittent issues impacting Lever API

Incident Report for Lever

Resolved

The incident occurred from 3:30 am Pacific time until 5:00 am Pacific time. No further action will be required from impacted users to have restored functionality. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 04, 2026 - 05:05 PST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 04, 2026 - 04:37 PST

Identified

The issue has been identified and we are working on the fix.
Posted Feb 04, 2026 - 04:33 PST

Investigating

We are currently investigating an issue that is intermittently affecting the API. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 04, 2026 - 04:04 PST
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).