FirstAdvantage integration not triggering background checks
Incident Report for Lever
Resolved
This issue has been resolved.
Posted May 01, 2020 - 15:51 PDT
Update
We're still monitoring this issue, all the background check orders have been processing in a timely manner.
Posted Apr 30, 2020 - 12:22 PDT
Monitoring
We're currently monitoring the issue, partnering with FirstAdvantage. All the stuck orders from the past week have been executed at this point.
Posted Apr 24, 2020 - 15:38 PDT
Identified
We are currently experiencing issues with pushing candidates to FirstAdvantage for background checks. The issue has been identified. We'll be partnering with FirstAdvantage to ensure a solution is implemented as quickly as possible. More updates will be provided as they become available.
Posted Apr 24, 2020 - 12:49 PDT