Internal server 500 errors
Incident Report for Lever
Resolved
This issue is resolved. If you experience any other issues, please submit a ticket to our Support team.
Posted May 21, 2020 - 14:53 PDT
Monitoring
We've put a fix in place and are monitoring for errors until we confirm that this is fully resolved.
Posted May 21, 2020 - 12:49 PDT
Identified
We have identified the root cause and are actively working to resolve this.
Posted May 21, 2020 - 11:33 PDT
Investigating
We are currently investigating an issue that's causing 500 errors in Lever Hire. This is also preventing webhooks from triggering.
Posted May 21, 2020 - 10:58 PDT
This incident affected: EU Data Center - LeverTRM (Hire).