Issues retrieving conference rooms for customers using O365
Incident Report for Lever
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 15, 2019 - 11:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 15, 2019 - 10:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 15, 2019 - 10:47 PDT
Investigating
Some customers using our O365 integration are unable to view conference rooms or their availability in Lever. We are currently investigating the issue.
Posted 6 months ago. Apr 15, 2019 - 10:18 PDT
This incident affected: hire.