Intermittent issues uploading, viewing, and downloading resumes and files
Incident Report for Lever
Resolved
The incident affecting resume and file uploading, viewing, and downloading is now resolved. If you experience any errors, don't hesitate to reach out to our team at support@lever.co.
Posted Aug 16, 2016 - 10:33 PDT
Identified
Users may be experiencing intermittent issues uploading, viewing, and downloading resumes and files within Lever due to an outage. We are closely monitoring all services to ensure that resumes and files can be uploaded, viewed, and downloaded within Lever as soon as possible. Thank you for your patience!
Posted Aug 16, 2016 - 10:29 PDT