Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where users may have experienced delayed Reporting functionality, including Visual Insight and Data Explorer, along with failed exports has been resolved. The incident occurred from around 11:30am to 11:45am Pacific. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 12, 2023 - 13:28 PST
Monitoring
A fix has been implemented for the issue where users may have seen delays with our Reporting functionality and failed exports. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Jan 12, 2023 - 11:51 PST
Investigating
We are currently investigating an issue that is intermittently affecting our Reporting functionality. Issues impacting our Reporting functionality were noticed around 11:30am Pacific. Users will experience a delayed Visual Insight dashboards, Data Explorer, and failed exports. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jan 12, 2023 - 11:42 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights).