LTI Refresh Issues
Incident Report for Lever
Resolved
The issue with failing LTI extract refreshes has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Sep 10, 2020 - 12:06 PDT
Identified
We've identified connection issues with the LTI extract refreshes, this can cause the rendering issues and refresh issues to the LTI reports. Additional updates will be provided as soon as a resolution is in place.
Posted Sep 08, 2020 - 10:53 PDT
This incident affected: reports.