O365 emails are failing to send
Incident Report for Lever
Resolved
The issue with email sending has been resolved. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Sep 14, 2020 - 08:53 PDT
Monitoring
A fix has been implemented for the issue causing emails to fail. Customers should now be able to send emails successfully. Any previously failed emails can now be retried successfully at this time. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Sep 14, 2020 - 08:06 PDT
Identified
We’ve identified the issue causing emails to fail for our native O365 customers, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Sep 14, 2020 - 07:17 PDT
Investigating
We are currently investigating an issue that is causing emails to fail, affecting customers that are using the native O365 integration. Affected users will see their emails failing to send with the error "Error while sending", and emails will appear in Lever's outbox with the error "Unknown email error". We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Sep 14, 2020 - 06:08 PDT
This incident affected: EU Data Center - LeverTRM (Hire).