Approval request emails not sending out
Incident Report for Lever
Resolved
The issue preventing approval request emails from sending out has been resolved, so the emails that were previously missing should have been delivered. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 10, 2020 - 12:23 PST
Monitoring
A fix has been implemented for the issue preventing approval request emails from sending out. Customers should start to receive the approval request emails that were missing. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Nov 10, 2020 - 12:01 PST
Investigating
We are currently investigating an issue that's preventing approval request emails from sending out. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Nov 10, 2020 - 11:42 PST
This incident affected: hire.