Affected usage for accounts integrated with Microsoft O365
Incident Report for Lever
Resolved
Some customers using Microsoft O365 to integrate with Lever may have experienced trouble logging in, emailing, or scheduling interviews yesterday due to an outage at Microsoft. We've now been updated that Microsoft has successfully resolved this issue. Thank you for your patience!
Posted 12 months ago. Sep 05, 2018 - 08:26 PDT
Update
Microsoft is continuing to work to mitigate outages, but has reported that availability of affected resources is improving.
Posted 12 months ago. Sep 04, 2018 - 16:29 PDT
Monitoring
The ability to log in, send emails, and schedule interviews from within Lever with Microsoft O365 is currently impacted. Microsoft has identified the issue and is currently looking into resolution: https://status.office.com/. We will keep you updated as we continue monitoring this issue and await further information from Microsoft.
Posted 12 months ago. Sep 04, 2018 - 10:31 PDT
This incident affected: hire.