Google Hangout links missing from calendar invites
Incident Report for Lever
Resolved
The issue with Google Hangout links in calendar invites has been resolved. There should be no further impact at this time, but please reach out to our Support team if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Sep 03, 2020 - 20:17 PDT
Identified
We’ve identified the cause of this issue with Google Hangout links and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Sep 03, 2020 - 15:27 PDT
Investigating
We are currently investigating an issue where Google Hangout links are missing from calendar invites.
Posted Sep 01, 2020 - 09:07 PDT
This incident affected: hire.