LTI Outage
Incident Report for Lever
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2019 - 11:33 PST
Update
Access to LTI data has been restored for most LTI accounts. We are working on restoring data for the remaining accounts.
Posted 5 months ago. Mar 07, 2019 - 09:13 PST
Monitoring
A fix has been implemented, and the daily refresh has begun. We are monitoring LTI accounts for data restoration.
Posted 5 months ago. Mar 06, 2019 - 17:13 PST
Update
We are anticipating no loss of data, and that the fix will get released with the daily refresh at 5 pm PST.
Posted 5 months ago. Mar 06, 2019 - 14:52 PST
Update
This partial outage is impacting the "Considerations" and "Considerations stage changes" data sources. LTI reports that do not rely on these data sources are still functional.
Posted 5 months ago. Mar 06, 2019 - 13:20 PST
Identified
We have identified the issue. We are working on a fix, and anticipate that it will be released with the daily refresh starting tonight at 5 pm PST.
Posted 5 months ago. Mar 06, 2019 - 12:32 PST
Investigating
We are currently investigating an issue where data is unavailable in some LTI accounts.
Posted 5 months ago. Mar 06, 2019 - 12:07 PST
This incident affected: reports.