LTI - "Tableau Server is Unlicensed" error
Incident Report for Lever
Resolved
We have found the root cause and implemented a fix as of approximately 9 AM PST, 2/5/2024, please reach out to support if you continue to encounter any issues regarding logging into your LTI instance.
Posted Feb 05, 2024 - 09:57 PST
Identified
The team has investigated and found the root-cause of the error and we will be implementing a fix as soon as possible.
Posted Feb 05, 2024 - 00:17 PST
Investigating
Our team is aware of this issue affecting multiple teams across the Lever platform. We are actively investigating to find a root cause into this issue.
Posted Feb 04, 2024 - 21:23 PST
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).