Zoom integration for calendar invite
Incident Report for Lever
Resolved
The issue causing Zoom links to disappear from calendar invites or show "Meeting ID invalid" has been resolved for newly created interview panels. This will no longer affect newly-added Zoom links, but the fix is not retroactive, so interviews that were created/had Zoom links added prior to the fix will need to be recreated to resolve the issue. Please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 26, 2021 - 11:30 PST
Monitoring
A fix has been implemented for the issue causing Zoom links to disappear from calendar events or show "Meeting ID invalid." We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Feb 26, 2021 - 06:43 PST
Investigating
We are currently investigating an issue with our Zoom integration affecting customers when scheduling an interview with candidates. Users may experience Zoom link not appearing on the calendar invite or showing as invalid. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Feb 19, 2021 - 09:16 PST
This incident affected: integrations.