Users are not able to log into Lever Talent Intelligence (LTI)
Incident Report for Lever
Resolved
The issue where users were not able to log into LTI has been resolved. The incident occurred from approximately 3AM to 9AM Pacific Tuesday, August 4th. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 04, 2020 - 09:44 PDT
Investigating
We are currently investigating an issue where users are not able to log into Lever Talent Intelligence (LTI). We became aware of this issue at approximately 3AM Pacific Tuesday, August 4th, and affected users will see an error message stating "Tableau Server is unlicensed." We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Aug 04, 2020 - 07:31 PDT
This incident affected: reports.