Intermittent issues impacting Lever Hire

Incident Report for Lever

Resolved

The issue where were not able to log into Lever and received 500 error has been resolved. The incident occurred from approximately 10:55am to 10:58am Pacific time. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 16, 2023 - 12:05 PST

Monitoring

A fix has been implemented for the issue causing Lever instance to show error 503 or 500 when attempting to log in. This instance occured from approximately 10:55am to 10:58am Pacific time. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Feb 16, 2023 - 11:01 PST

Investigating

We are currently investigating an issue that is intermittently affecting the Lever instance. Users may see a 503 or 500 error when logging into Lever that started around 10:55am Pacific. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 16, 2023 - 10:59 PST
This incident affected: EU Data Center - LeverTRM (Hire).