New Opportunity Notification Issue
Incident Report for Lever
Resolved
The issue where users were receiving notifications for every new applicant has been resolved. The incident occurred from 3/14/2023 @9:30am PT - 7:40pm PT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 15, 2023 - 08:53 PDT
Monitoring
A fix has been implemented for the the behavior where users will receive an email notification for every new opportunity. Customers should now be receiving one summary notification a day. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Apr 14, 2023 - 21:17 PDT
Identified
We’ve identified the issue causing users to receive an email notification for every new opportunity, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Apr 14, 2023 - 15:46 PDT
This incident affected: Global Data Center - LeverTRM (Hire).