Automation workflow impacting Lever Hire
Incident Report for Lever
Resolved
The issue where actions related to automation workflow has been resolved. Users should see automation workflow triggering in Lever moving forward. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 06, 2024 - 15:57 PST
Identified
We are currently investigating an issue that is intermittently affecting actions related to automation workflows. Users may intermittently experience automation workflow not triggering in a timely manner. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 06, 2024 - 14:18 PST
This incident affected: Global Data Center - LeverTRM (Hire).