Degraded performance
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 13:01 PST
Monitoring
We have implemented a fix and are monitoring the issue. All systems should be fully operational.
Posted Dec 23, 2019 - 11:48 PST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2019 - 11:16 PST
Investigating
We are aware of an issue currently impacting application performance and are investigating.
Posted Dec 23, 2019 - 11:16 PST
This incident affected: Global Data Center - LeverTRM (Career Site, Visual Insights, Integration API & Webhooks) and EU Data Center - LeverTRM (Hire).