LinkedIn RSC sync disrupted

Incident Report for Lever

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 12:44 PDT

Update

We are continuing to investigate this issue.
Posted Sep 13, 2023 - 17:02 PDT

Investigating

We are currently investigating widespread errors with LinkedIn RSC syncs. Users may encounter error alerts in Lever and there may be disruptions to content syncing between Lever and LinkedIn Recruiter accounts.
Posted Sep 13, 2023 - 15:23 PDT
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).