Issue with LinkedIn RSC configuration process

Incident Report for Lever

Resolved

This incident has been resolved.
Posted Jan 09, 2023 - 13:24 PST

Monitoring

A source of failure has been identified and we are monitoring the results.
Posted Dec 01, 2022 - 11:52 PST

Investigating

Users are presently unable to complete the LinkedIn RSC integration configuration and are directed to an unexpected error page. We are investigating this issue currently.
Posted Dec 01, 2022 - 10:01 PST
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).