500 errors when accessing Lever Hire
Incident Report for Lever
Resolved
The issue with 500 errors on Lever Hire has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 16, 2021 - 11:55 PDT
Monitoring
A fix has been implemented for the issue causing 500 errors in Lever Hire. Customers should now be able to access hire.lever.co. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 16, 2021 - 11:39 PDT
Investigating
We are currently investigating an issue that's causing 500 errors when accessing Lever. We became aware of this issue at 11:15 AM PDT and affected users will be unable to access Lever due to the errors. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Mar 16, 2021 - 11:18 PDT
This incident affected: Global Data Center - LeverTRM (Hire).