LinkedIn Talent Solutions RSC Widget loading issue
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 14:29 PDT
Update
We are continuing to monitor for updates from Linkedin. Please see LinkedIn Status Page for the most up to date information: https://linkedin.statuspage.io/
Posted Jul 25, 2022 - 10:57 PDT
Update
We are continuing to monitor for updates from Linkedin
Posted Jul 25, 2022 - 10:46 PDT
Identified
We have identified an issue affecting customers that are using the LinkedIn RSC integration. LinkedIn is investigating, and you can see additional updates here https://linkedin.statuspage.io/. We became aware of this issue at 10:30am PDT, and affected users may experience issues enabling or using the RSC integration. We will keep you updated as we continue monitoring this issue and await further information from LinkedIn.
Posted Jul 25, 2022 - 10:34 PDT
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).