AWS connectivity issues in the EU region
Incident Report for Lever
Resolved
Amazon Web Services has restored network connectivity within the affected Availability Zone, so there should be no further impact to accounts on the EU Data Center. This incident is resolved for now, but for more details on the root cause, please refer to their status page: https://status.aws.amazon.com/#EU_block.
Posted Jun 10, 2021 - 17:26 PDT
Identified
Amazon Web Services has identified connectivity issues affecting users in the euc1-az1 availability zone within the EU-CENTRAL-1 region. They are currently investigating and you can see additional updates here: https://status.aws.amazon.com. We became aware of this issue at 1:40 PM PDT and Lever users on the EU Data Center may notice issues related to this. We will keep you updated as we continue monitoring this issue and await further information from AWS.
Posted Jun 10, 2021 - 13:52 PDT
This incident affected: Third-Party Infrastructure Dependencies (Amazon Web Services).