Resumes not parsing
Incident Report for Lever
Resolved
The resume parsing issue that we have been monitoring is fully resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 17, 2021 - 10:57 PST
Monitoring
A fix has been implemented to the issue that was preventing resumes from parsing. We are currently monitoring the resolution.
Posted Feb 08, 2021 - 10:20 PST
Identified
We’ve identified the issue causing resumes from parsing correctly and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Feb 01, 2021 - 08:46 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 09:46 PST
Investigating
We are currently investigating an issue that's preventing resumes from parsing. This issue began around 08:27 am PST. This appears as an "Unable to read resume" error on job application pages and prevents resumes from parsing in Lever Hire (they can still be uploaded though). Users will also experience this while sourcing candidates through the Chrome extension. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jan 28, 2021 - 09:42 PST
This incident affected: Global Data Center - LeverTRM (Career Site) and EU Data Center - LeverTRM (Hire).