Automation workflows may be delayed
Incident Report for Lever
Resolved
The issue causing delayed automation workflows is resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 19, 2022 - 20:04 PST
Investigating
We are currently investigating an issue affecting automation workflows. We noticed this issue impacting Lever Hire around 11:50 AM PST. Users may notice that automation workflows are delayed by up to 30 minutes. Our engineering teams are actively working to resolve this as soon as possible.
Posted Jan 19, 2022 - 11:56 PST
This incident affected: Global Data Center - LeverTRM (Hire).