Applications failing to arrive in Lever from Indeed
Incident Report for Lever
Resolved
This incident has been resolved. The job feed and the Indeed Apply feature are now both re-activated, and working as expected.
Posted Dec 20, 2022 - 13:17 PST
Monitoring
The jobs feed and the Indeed Apply feature are now both re-activated. Our engineering team is currently monitoring, to ensure that there are no further issues. We’ll send a final update to confirm that there have been no recurrences.
Posted Dec 15, 2022 - 13:22 PST
Update
The jobs feed is now re-activated for both Global and EUDC Lever accounts, re-activation of Indeed Apply is still pending. Our engineering team continues to work in partnership with the Indeed team, to restore this integration's full functionality as soon as possible.
Posted Dec 14, 2022 - 08:13 PST
Update
The jobs feed is now re-activated for Global (non-EUDC) Lever accounts, re-activation of Indeed Apply is still pending. Our engineering team continues to work in partnership with the Indeed team, to restore this integration's full functionality as soon as possible.
Posted Dec 13, 2022 - 08:33 PST
Identified
Indeed has reported that they stopped being able to ingest our feed entirely as of Dec 2. Additionally, the number of applications from Indeed have significantly dropped since approximately 8:30 AM Pacific December 6. Our team is investigating in partnership with the Indeed team to restore functionality as soon as possible.
Posted Dec 09, 2022 - 12:22 PST
This incident affected: Partner Ecosystem (Job Boards).