Integrations that are validating the schema from the webhook payload may be impacted
Incident Report for Lever
Resolved
We've put a fix in place for the integrations built and maintained by Lever. If you have any residual issues with other third party integrations, please reach out to support for additional assistance.
Posted Oct 31, 2019 - 16:01 PDT
Monitoring
The webhook response payload now includes a “contactId" which may affect integrations that are validating the schema from the payload

A fix has been implemented by Lever for the following integrations as of 10/31, 10: 30 am (PT):
Sterling
SkillSurvey
Checkr
Codility
FirstAdvantage
HireRight
Posted Oct 31, 2019 - 12:17 PDT
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).