Unable to bulk archive, email, or share opportunities
Incident Report for Lever
Resolved
The issue preventing users from bulk archiving, emailing, or sharing opportunities has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 10, 2020 - 12:24 PST
Monitoring
A fix has been implemented for the issue that was preventing users from bulk archiving, emailing, or sharing opportunities. Customers should now be able to successfully complete these bulk actions. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Nov 10, 2020 - 12:06 PST
Investigating
We are currently investigating an issue that's preventing users from bulk archiving, emailing, or sharing opportunities. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Nov 10, 2020 - 11:17 PST
This incident affected: EU Data Center - LeverTRM (Hire).