Visual Insight stale data
Incident Report for Lever
Resolved
The issue where Visual Insight was not updating recent data has been resolved. The incident occurred approximately around Monday, October 4th around 5pm Pacific. We have partially implemented a fix but Visual Insight will now show information that were missing, from October 4th 5pm Pacific to October 13th 6pm Pacific as well. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 18, 2021 - 11:50 PDT
Update
We are continuing to work on a fix with Visual Insight not updating data. We have implemented a partial fix where Visual Insight will update data with changes that were made since Wednesday 10/13 around 5pm Pacific. We are actively working to update Visual Insight data from Monday October 4th around 5pm Pacific, when this behavior started to happen. Additional updates will be provided as soon as a resolution is in place.
Posted Oct 14, 2021 - 11:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 14:55 PDT
Identified
We are currently experiencing a behavior where Visual Insight has not updated since October 4th @ 5pm Pacific time. We have identified the issue and we’re working to implement a fix as quickly as possible. Additional updates will be provided as soon as a resolution is in place.
Posted Oct 05, 2021 - 10:47 PDT
This incident affected: Global Data Center - LeverTRM (Visual Insights).