Candidates are not sent background check via Checkr integration
Incident Report for Lever
Resolved
This issue has been resolved. If you continue to experience any issues with Checkr background checks, please contact our support team.
Posted Sep 01, 2020 - 08:35 PDT
Investigating
We are currently investigating an issue that candidates are not sent background checks via Chekr, affecting customers that are have the Checkr integration enabled. We became aware of this issue around August 25th, and affected users will see the background check not sending to candidates when they are moved into the trigger stage. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Aug 31, 2020 - 09:34 PDT
This incident affected: Partner Ecosystem (Assessments).