Error saving requisitions
Incident Report for Lever
Resolved
The issue where users were unable to save requisitions or postings has been resolved. This was due to either a required field not being filled or Salary band being blank. If you experience issues with saving saving postings or requisitions please check for the aforementioned reasons. There should be no impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 10, 2024 - 17:24 PDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 16:45 PDT
Investigating
We are currently investigating an issue that is intermittently affecting requisition and posting saving. Issues impacting requisitions were noticed around 11:30am PDT on 4/10/2024. Users may intermittently experience issues when saving changes to requisitions or postings. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Apr 10, 2024 - 16:44 PDT
This incident affected: Global Data Center - LeverTRM (Hire).