Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where offers and resumes were unavailable that was affecting customers in the global database has been resolved. The incident occurred on March 18th from 10:20am - 12:45pm PDT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 19, 2024 - 10:50 PDT
Monitoring
A fix has been implemented for the issue causing causing issues with Offers and Resumes. Customers should now be able to action upload/view resumes and view/action offers. Please refresh Lever to see the changes. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 18, 2024 - 13:45 PDT
Investigating
We are currently investigating an issue that is intermittently affecting resumes and offers. Issues impacting resumes and offers were noticed around 10:20am PDT. Users may intermittently experience issues actioning offers or viewing/uploading resumes. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Mar 18, 2024 - 10:39 PDT
This incident affected: Global Data Center - LeverTRM (Hire).